Doc B

Well-Known Member
Joined
Nov 10, 2020
Messages
199
Reaction score
144
Location
UK
Vehicles
Taycan Turbo
Country flag
Thanks. I never received anything, but just called them and they scheduled an appointment for me. Very much looking forward to wireless CarPlay and comfort access that actually works. Any improvement in the rear camera after update?
I received my letter about a week after the up-date was completed!





Advertisement

 

Rafe Stone

Member
Joined
Feb 7, 2020
Messages
12
Reaction score
2
Location
Seattle WA
Vehicles
Porsche- 1979 SC; 1998 Carrera; 2007 Carrera; 2019 Panamera S; Taycan Turbo
Country flag
Vehicle dropped off: Tuesday April 20th - to begin update on April 21st
Loaner provided - Cayenne Based with some options
Vehicle was "doing the update" from Wed. until Friday - Service said they had no issues applying the update
Car picked up Monday April 26th (I was out of town for pickup)

So far so good - observations in no particular order
  • I lost no settings - everything was as I left it when I dropped the vehicle off
  • wireless CarPlay "just worked" - no phone re-pairing was required
  • smartlift is funcitonal
  • homelink still functional
  • custom button settings (the 2 diamonds) are still set as I left them
  • PCM seems snappier
  • Porsche Navigation has some nice new minor touches - nothing in particular, but it's different/improved
  • Charging via PMCC now starts faster after plug in
  • Charging via Tesla Gen2 Wall Chargers starts faster after plug-in and properly managed variable AMP's for dynamic loads
  • changes to charging timers seems to have less time with the spinner "on screen" post change
  • changes to charging profiles seem to have less time with the spinner "on screen" post change
  • no visible improvement to charging time/profile functionality or UI
  • ApplePod Casting is now supported
  • AppleMusic now seems to remember where you left off rather than starting a play list over
  • PMCC for MY'20 Taycan does _NOT_ show current charing percentage
    • I have toggled PLC to vehicle on & off - no difference
  • PMCC for MY'20 Taycan does not ask me to "add" my vehicle to the list so you can skip the PIN code entry
  • Setting up "individual" drive mode (range, normal, sport, sports+, individual) now offers you the ability to save Sound & Regen settings - this seems new to me but I'm not sure
  • I can still get in the car and touch he brake and just start driving without explicating touching the "ignition/power" button
  • car was received with no pending PCM updates - I have a question into dealer as to if they applied all the updates post "install" - still waiting for answer - at this time I have no software updates pending according to PCM user interface
  • WiFi hotspot still does not allow me "share" the vehicles hot spot
  • PCM calendar application seems to pull data from my iPhone, but is painful slow and makes it unusable - also seems to be "off" by one day - more investigation required
  • initial drive after pickup seems to use more power - but not enough driving to tell if this is just one time or a new normal - stay tuned
  • vehicle's interactions with external AC chargers is "snappier" - with in car charging user interface seeming to be less confused and quicker to adjust to charging circumstances
  • my PMCC was also update - but honestly I have no idea what changes were made or how to tell if I have the update.
  • Dealer Service gave the vehicle back to me with no notes or comments other than it was completed and there were no issues during the update process.
I'll post more information once I have it - so far so good but only one 45 mile drive so far.
Dealer had my turbo for a week. Upgrade has been a disaster. Porsche trying to figure out how to solve all the problems associated. Better if they could rollback prior to update.
 

NC_Taycan

Well-Known Member
First Name
Lewis
Joined
Oct 13, 2020
Messages
520
Reaction score
384
Location
Wake Forest, NC
Vehicles
'12 Tesla Model S P85, '17 Cayenne S, '20 Taycan Turbo
Country flag
Just got my MY20 Turbo back from WMA5/WMA7. Dropped off Monday morning, it was ready this morning. Taycan 4S as a loaner. No evidence of any failed or incomplete updates and it looks like my dealer also waited for or manually applied the few OTA updates that others have referenced since I have not seen any pop up (communication with Porsche servers is working fine and OTA updates are enabled - no suspected OTA problem or any other obvious thing that would block those OTA updates). Most but not all user settings were retained. There doesn't seem to be logic to those that were not. New features / expected changes all seem present and working. All in all an easy experience albeit one day longer than the best (2.5 days) others have reported for MY20 cars

I noticed a change in the speedometer pod with Innodrive enabled (might also see the same with Adaptive Cruise Control enabled) - instead of only a white triangle showing the speed of the car in front of you, there is now a green bar as well. I didn't notice - it's possible this green bar is showing the set speed and the triangle remains showing the speed of the car in front.

Hard to say if I notice any driving changes to my car from before the update since I've been driving the 4S for 4 days. I definitely notice the difference between the 4S and Turbo, and it was a low-optioned 4S as well. I can't say the PCM seems any snappier - still seems sluggish to me. However the menus have improved and there is an option to disable the menu details that accompany many of the menus - this makes it look cleaner.

No obvious changes to PMCC as a result of WMA7, and as other MY2020 owners have pointed out my VIN is not displayed on the PMCC. This is a don't care for me since my garage is private, just pointing it out for other MY2020 owners with their PMCC in a public garage.
 

Bsteffes

Well-Known Member
Joined
Jul 19, 2020
Messages
50
Reaction score
60
Location
Florida
Vehicles
911 S (s) Cayenne S, Taycan 4s, GT4 clubsport
Country flag
Vehicle dropped off: Tuesday April 20th - to begin update on April 21st
Loaner provided - Cayenne Based with some options
Vehicle was "doing the update" from Wed. until Friday - Service said they had no issues applying the update
Car picked up Monday April 26th (I was out of town for pickup)

So far so good - observations in no particular order
  • I lost no settings - everything was as I left it when I dropped the vehicle off
  • wireless CarPlay "just worked" - no phone re-pairing was required
  • smartlift is funcitonal
  • homelink still functional
  • custom button settings (the 2 diamonds) are still set as I left them
  • PCM seems snappier
  • Porsche Navigation has some nice new minor touches - nothing in particular, but it's different/improved
  • Charging via PMCC now starts faster after plug in
  • Charging via Tesla Gen2 Wall Chargers starts faster after plug-in and properly managed variable AMP's for dynamic loads
  • changes to charging timers seems to have less time with the spinner "on screen" post change
  • changes to charging profiles seem to have less time with the spinner "on screen" post change
  • no visible improvement to charging time/profile functionality or UI
  • ApplePod Casting is now supported
  • AppleMusic now seems to remember where you left off rather than starting a play list over
  • PMCC for MY'20 Taycan does _NOT_ show current charing percentage
    • I have toggled PLC to vehicle on & off - no difference
  • PMCC for MY'20 Taycan does not ask me to "add" my vehicle to the list so you can skip the PIN code entry
  • Setting up "individual" drive mode (range, normal, sport, sports+, individual) now offers you the ability to save Sound & Regen settings - this seems new to me but I'm not sure
  • I can still get in the car and touch he brake and just start driving without explicating touching the "ignition/power" button
  • car was received with no pending PCM updates - I have a question into dealer as to if they applied all the updates post "install" - still waiting for answer - at this time I have no software updates pending according to PCM user interface
  • WiFi hotspot still does not allow me "share" the vehicles hot spot
  • PCM calendar application seems to pull data from my iPhone, but is painful slow and makes it unusable - also seems to be "off" by one day - more investigation required
  • initial drive after pickup seems to use more power - but not enough driving to tell if this is just one time or a new normal - stay tuned
  • vehicle's interactions with external AC chargers is "snappier" - with in car charging user interface seeming to be less confused and quicker to adjust to charging circumstances
  • my PMCC was also update - but honestly I have no idea what changes were made or how to tell if I have the update.
  • Dealer Service gave the vehicle back to me with no notes or comments other than it was completed and there were no issues during the update process.
I'll post more information once I have it - so far so good but only one 45 mile drive so far.
I took my 4s in on the same date. Took the same amount of time…and yielded the same results. No issues at all. The only thing I did was delete and read add my location to the home link profile. It now works like it should and pops up when I approach my house.
Ironically…it still shows “off-road “ on the home link screen.
 

kevinod

Well-Known Member
First Name
Kevin
Joined
Mar 12, 2020
Messages
151
Reaction score
64
Location
Merseyside UK
Vehicles
Panamera 971
Country flag
Do you guys have buttons on the app now to flash the lights/beep the horn etc?

I know the 2021 cars have this and I assumed i would get this after the update but nothing for me
 

NC_Taycan

Well-Known Member
First Name
Lewis
Joined
Oct 13, 2020
Messages
520
Reaction score
384
Location
Wake Forest, NC
Vehicles
'12 Tesla Model S P85, '17 Cayenne S, '20 Taycan Turbo
Country flag
Not me (MY2020 after WMA5 update). Anyone tried removing and re-installing the Connect app?
 

BayAreaKen

Well-Known Member
First Name
Ken
Joined
Sep 1, 2019
Messages
142
Reaction score
212
Location
SF Bay Area, California
Vehicles
BMW 650i Convertible
Country flag
Just picked up my car (MY20) about 2 hours ago. I dropped it off on a Monday and picked it up on the next Monday. I lost all my PCM media settings, my custom buttons lost their settings, SiriusXM needed to be re-activated and Apple Music is nowhere to be found. The service repo told me I have to start over like it’s a new car, which took me hours to initially setup.

I don’t know if it retained my HomeLink or charging settings as I have had an issue at my house and will be out of it for another week or so.

I’m happy to hear others have had success and an easy transition. I’m sad that I am not one of them.

Car still drove wonderfully.
 

Minnesotan

Well-Known Member
Joined
Jan 7, 2020
Messages
67
Reaction score
48
Location
Minnesota
Vehicles
991S Cab, E300, Taycan Turbo
Country flag
Had my 2020 Turbo updated about 3 weeks ago. Everything seemed fine and as advertised. Last week, however, when I had the map displayed in the instrument cluster, the display no longer shifted out of "night mode", to the brighter, more colorful, "day mode". I've scrolled through the menus to see if I could spot a fix--was unsuccessful. (I did find an option to shift the central map from day to night--but not the instrument display area map).

Any thoughts anyone?
Thanks.
 
OP
daveo4EV

daveo4EV

Well-Known Member
First Name
David
Joined
Jan 28, 2019
Messages
1,802
Reaction score
2,741
Location
Santa Cruz
Vehicles
Tesla(s), 911 GT3, Boxster S, Bolt, Taycan, Cayenn
Country flag
  • Thread starter
  • Thread Starter
  • #25
One issues so far post update - the consumption figures in my trip computers are “wrong” - the math it makes no sense…see below for an example - I’ve done a full round of trip computer resets and it “fixes” it for a bit - and then it reverts to nonsense numbers sometimes later

can anyone confirm/deny if their consumption metrics are correct post update?

thanks,

8F0FED14-466D-4826-B103-0A0F9C7C13BF.jpeg
 

Rafe Stone

Member
Joined
Feb 7, 2020
Messages
12
Reaction score
2
Location
Seattle WA
Vehicles
Porsche- 1979 SC; 1998 Carrera; 2007 Carrera; 2019 Panamera S; Taycan Turbo
Country flag
Not me (MY2020 after WMA5 update). Anyone tried removing and re-installing the Connect app?
Yes couldn’t. Porsche tried unsuccessfully. Still waiting for a solution.
 

lisaj5564

New Member
First Name
Lisa
Joined
Dec 15, 2020
Messages
2
Reaction score
0
Location
Lodi, WI
Vehicles
2020 Taycan
Country flag
Our Taycan has been at Porsche Service for a week now for the software update and have no idea when we will get it back. Yesterday, our service manager sent me this: "The project is going from bad to worse, the clock on the dash died during programming and will not allow the rest of the car to be programmed. I placed an order for a replacement clock and it shows on backorder with no ETA." Luckily, they gave us a Macan as a loaner.
 

John89

Well-Known Member
First Name
John
Joined
Apr 29, 2020
Messages
257
Reaction score
109
Location
Illinois
Vehicles
2020 Taycan Turbo S
Country flag
One issues so far post update - the consumption figures in my trip computers are “wrong” - the math it makes no sense…see below for an example - I’ve done a full round of trip computer resets and it “fixes” it for a bit - and then it reverts to nonsense numbers sometimes later

can anyone confirm/deny if their consumption metrics are correct post update?

thanks,

8F0FED14-466D-4826-B103-0A0F9C7C13BF.jpeg
410.6 mile range is amazing......

I have never had an issue with this. Everything has worked well since update (so far). You have nav going and that now changes the range estimate below the speedo.
 

Rafe Stone

Member
Joined
Feb 7, 2020
Messages
12
Reaction score
2
Location
Seattle WA
Vehicles
Porsche- 1979 SC; 1998 Carrera; 2007 Carrera; 2019 Panamera S; Taycan Turbo
Country flag
Our Taycan has been at Porsche Service for a week now for the software update and have no idea when we will get it back. Yesterday, our service manager sent me this: "The project is going from bad to worse, the clock on the dash died during programming and will not allow the rest of the car to be programmed. I placed an order for a replacement clock and it shows on backorder with no ETA." Luckily, they gave us a Macan as a loaner.
Yes I lost my clock, too. Dealer ordered another one and it doesn’t come until early June. The clock is the least of my problems.
 

Advertisement





 
ZYRUS


Advertisement
Top