Carplay annoyances

Dave T

Well-Known Member
Joined
Jan 14, 2020
Messages
693
Reaction score
341
Location
Boston
Vehicles
Taycan Turbo
Country flag
A couple things really bug me about carplay:

* When the car connects to my phone, the car beeps. It sounds like some kind of warning alarm. What's up with that? Does the car really need to tell you carplay connected? No. Cars don't beep when bluetooth connects, how is that any different?

* I normally listen to the radio in my car, and if I had the radio playing when I last used the car, the radio is on when I next start the car. As it should be. But with carplay, the radio will play for a minute or so, and as soon as carplay connects, it mutes the radio and I have to go into the PCM to start it up again. Does this happen to everyone?

* And then finally, carplay doesn't always connect. I can't find anything I'm doing differently when that happens, it just seems like it's hit or miss.
Advertisement

 

Dslev

Active Member
First Name
David
Joined
Jun 21, 2021
Messages
38
Reaction score
10
Location
California
Vehicles
2021 Taycan Turbo
Country flag
A couple things really bug me about carplay:

* When the car connects to my phone, the car beeps. It sounds like some kind of warning alarm. What's up with that? Does the car really need to tell you carplay connected? No. Cars don't beep when bluetooth connects, how is that any different?

* I normally listen to the radio in my car, and if I had the radio playing when I last used the car, the radio is on when I next start the car. As it should be. But with carplay, the radio will play for a minute or so, and as soon as carplay connects, it mutes the radio and I have to go into the PCM to start it up again. Does this happen to everyone?

* And then finally, carplay doesn't always connect. I can't find anything I'm doing differently when that happens, it just seems like it's hit or miss.
To number one, mine does not beep. To number 2, yes mine kicks me off Sirius everytime CarPlay connects up and I have to reengage Sirius. To number 3 same as you or sometimes it is delayed, and CarPlay will not connect up until later and then boot me off Sirius. and, all these things do not happen all the time, or with any expected events, so you never know. I went on my blue tooth settings on my phone and unchecked the toggle to automatically connect to CarPlay, so the phone still works through the PCM, if I want CarPlay I can just connect it, this way it doesn't kick me off every time I drive.
 
Last edited:

Torv

Well-Known Member
First Name
Torv
Joined
Dec 8, 2020
Messages
542
Reaction score
616
Location
Marin County, California
Vehicles
Taycan 4S
Country flag
Yeah. I'm also having weird CarPlay issues of late. After two months of it working reliably, the Taycan is having trouble “seeing” it. I've gone into settings on my phone and “forgotten” the Taycan and re-set it from scratch all to no avail. Then, randomly, I hit the Siri button on the steering wheel and asked CarPlay to play the Beatles, which it mysteriously did. That was yesterday; this morning the same rigamarole all over again--no Music through CarPlay, though oddly I could play audiobooks through Audible.

It used to be that Apple Music was hit and miss, now it's Apple Music via CarPlay.

A real head scratcher...
 

JD4S

Well-Known Member
First Name
Jeff
Joined
Mar 22, 2021
Messages
45
Reaction score
33
Location
Emerald Coast, FL
Vehicles
Taycan 4S
Country flag
Yeah. I'm also having weird CarPlay issues of late. After two months of it working reliably, the Taycan is having trouble “seeing” it. I've gone into settings on my phone and “forgotten” the Taycan and re-set it from scratch all to no avail. Then, randomly, I hit the Siri button on the steering wheel and asked CarPlay to play the Beatles, which it mysteriously did. That was yesterday; this morning the same rigamarole all over again--no Music through CarPlay, though oddly I could play audiobooks through Audible.

It used to be that Apple Music was hit and miss, now it's Apple Music via CarPlay.

A real head scratcher...
I think it’s CarPlay in general. I too have had issues in past few weeks and way beyond my updates which went fine. My issues are totally inconsistent day to day, week to week.
 

02bluesuperroo

Well-Known Member
First Name
Rob
Joined
Aug 25, 2021
Messages
105
Reaction score
53
Location
SE FL
Vehicles
2022 Porsche Taycan 4s
Country flag
Yeah. I'm also having weird CarPlay issues of late. After two months of it working reliably, the Taycan is having trouble “seeing” it. I've gone into settings on my phone and “forgotten” the Taycan and re-set it from scratch all to no avail. Then, randomly, I hit the Siri button on the steering wheel and asked CarPlay to play the Beatles, which it mysteriously did. That was yesterday; this morning the same rigamarole all over again--no Music through CarPlay, though oddly I could play audiobooks through Audible.

It used to be that Apple Music was hit and miss, now it's Apple Music via CarPlay.

A real head scratcher...
I have no first hand experience but it’s worth giving your phone a reboot if you haven’t recently. Most of us probably just charge it every night and hardly ever restart it. I’ve definitely had this fix similar issues with other cars.
 

Torv

Well-Known Member
First Name
Torv
Joined
Dec 8, 2020
Messages
542
Reaction score
616
Location
Marin County, California
Vehicles
Taycan 4S
Country flag
I have no first hand experience but it’s worth giving your phone a reboot if you haven’t recently. Most of us probably just charge it every night and hardly ever restart it. I’ve definitely had this fix similar issues with other cars.
Good suggestion. I tried that but no go.
 

atebit

Well-Known Member
First Name
Bob
Joined
May 1, 2021
Messages
282
Reaction score
169
Location
PA
Vehicles
2021 Taycan 4S
Country flag
No beep for me, but I always use it wirelessly. FWIW, my Taycan’s CarPlay has the same quirks as it does (wired) in my 718.
 

Thisisnoise

New Member
First Name
Dan
Joined
Sep 8, 2021
Messages
4
Reaction score
0
Location
Los Angeles
Vehicles
Taycan turbo S
Country flag
I’m actually having a problem where people can’t hear me on phone calls with wired car play . Anyone else experience this ?
 

Swissbob

Well-Known Member
First Name
Bob
Joined
May 3, 2021
Messages
252
Reaction score
317
Location
Switzerland
Vehicles
Taycan Cross Turismo
Country flag
Sometimes it doesn’t connect for me. Go Into devices and click the iPhone icon, 3rd column against my phone and that seems to fix it.

Love it for the Waze and Spotify access
 

MeMyselfAndI

Active Member
Joined
Jun 6, 2021
Messages
25
Reaction score
20
Location
Belgium
Vehicles
Taycan
Country flag
I'm currently driving a Skoda Octavia loaner and I see points 2 and 3 there as well. Very annoying indeed.
I wonder if this is a CarPlay or a 'VW group' thing....
 

jkjjpc

Well-Known Member
First Name
John
Joined
Jan 17, 2020
Messages
86
Reaction score
60
Location
Washington DC
Vehicles
2020 BMW X5 40i, 2020 Tesla Model 3 Performance
Country flag
I currently have a 2021 Cayenne base loaner while my 4S is in the for recall update. Carplay in the Caynne connects much quicker (less than one minute) and more reliably than in the Taycan. In both cars the audio that is playing is paused when Carplay starts, which I agree is very annoying. This behavior does not happen in our BMW X5 with Carplay, so I think it is a Porsche issue, not a Carplay issue.
 
OP
OP

Dave T

Well-Known Member
Joined
Jan 14, 2020
Messages
693
Reaction score
341
Location
Boston
Vehicles
Taycan Turbo
Country flag
So nobody else hears a beep when the car connects to CarPlay? I have a short beep, and a message briefly flashes on the display. This is with Wireless CarPlay.
 

jkjjpc

Well-Known Member
First Name
John
Joined
Jan 17, 2020
Messages
86
Reaction score
60
Location
Washington DC
Vehicles
2020 BMW X5 40i, 2020 Tesla Model 3 Performance
Country flag
So nobody else hears a beep when the car connects to CarPlay? I have a short beep, and a message briefly flashes on the display. This is with Wireless CarPlay.
I have no beep on either Porsche.
 

JD4S

Well-Known Member
First Name
Jeff
Joined
Mar 22, 2021
Messages
45
Reaction score
33
Location
Emerald Coast, FL
Vehicles
Taycan 4S
Country flag
So nobody else hears a beep when the car connects to CarPlay? I have a short beep, and a message briefly flashes on the display. This is with Wireless CarPlay.
Dave, I have no beep but my CarPlay is acting crazy. I don’t have the time to document it but it’s very inconsistent each time I start the car. It will show the CarPlay screen one time, it will not have any sound for 2-3 minutes one time, it will play sound but show the pcm display sometime - argh. But no beep. I am going to fiddle around with it this weekend to see if I can replicate the issues. It’s buggy just like other stuff on the car so I just press the accelerator and forget about it :).
 
  • Like
Reactions: B61
OP
OP

Dave T

Well-Known Member
Joined
Jan 14, 2020
Messages
693
Reaction score
341
Location
Boston
Vehicles
Taycan Turbo
Country flag
Dave, I have no beep but my CarPlay is acting crazy. I don’t have the time to document it but it’s very inconsistent each time I start the car. It will show the CarPlay screen one time, it will not have any sound for 2-3 minutes one time, it will play sound but show the pcm display sometime - argh. But no beep. I am going to fiddle around with it this weekend to see if I can replicate the issues. It’s buggy just like other stuff on the car so I just press the accelerator and forget about it :).
Huh. Do you have a message that displays briefly on the screen when it connects to CarPlay?
 
Advertisement

 
ZYRUS
Advertisement
Top