Have to change OTA module for 2nd time ! Last time two months ago.

Pozuelo

Well-Known Member
First Name
Roberto
Joined
Feb 14, 2020
Messages
158
Reaction score
235
Location
Madrid, Spain
Vehicles
2020 Taycan Turbo S, 2018 E63S Estate (S213), 2014 A45 (W176)
Country flag
Have had connection issues with Porsche Connect app for past three weeks. Opened service ticket by phone with Porsche Connect last Thursday as the dealer was still closed due to snowstorm. On Friday they reopened and had me take car there to connect it for diagnosis. After 20 minutes I got my car back and they said they would get back to me as soon as Germany had an answer to my problem. This morning they called to tell me they must replace the OTA module (again !). They will let me know when it arrives. Will keep you posted on progress.





Advertisement

 

felixtb

Well-Known Member
First Name
felix
Joined
Dec 13, 2018
Messages
661
Reaction score
535
Location
switzerland
Vehicles
Porsche: Taycan R; Tesla: orig Roadster, X, new roadster reserved
Country flag
Have had connection issues with Porsche Connect app for past three weeks. Opened service ticket by phone with Porsche Connect last Thursday as the dealer was still closed due to snowstorm. On Friday they reopened and had me take car there to connect it for diagnosis. After 20 minutes I got my car back and they said they would get back to me as soon as Germany had an answer to my problem. This morning they called to tell me they must replace the OTA module (again !). They will let me know when it arrives. Will keep you posted on progress.
Interesting.... I have a similar problem and the dealer was initially asked to replace the module then the ticket was kicked up from Porsche Switzerland to Porsche Germany and then it was kicked all the way back to the vehicle platform engineers....... and there it has been for the last month.......... Most things work except the connection to anything outside the car.... like the app,.... like the computational power for the charging algorithms for a long trip, etc etc, etc............ Pretty sad state of affairs when the manufacturer has no clue what the outsourced software producers have done so there is no understanding of the actual problem at hand..........
 

EV Kris

Member
First Name
kris
Joined
May 29, 2020
Messages
15
Reaction score
39
Location
Belgium
Vehicles
Telsa P85D - Taycan 4S
Country flag
Have had connection issues with Porsche Connect app for past three weeks. Opened service ticket by phone with Porsche Connect last Thursday as the dealer was still closed due to snowstorm. On Friday they reopened and had me take car there to connect it for diagnosis. After 20 minutes I got my car back and they said they would get back to me as soon as Germany had an answer to my problem. This morning they called to tell me they must replace the OTA module (again !). They will let me know when it arrives. Will keep you posted on progress.
Same sh*t over here, car is already 5 weeks at the dealership, they d'ont find the problem. OTA modula has been changed but the problem isn't solved.
Let me now if they find the solution!
grts
 

chrisk

Well-Known Member
Joined
Dec 3, 2020
Messages
324
Reaction score
273
Location
California
Vehicles
2020 Taycan 4S
Country flag
There is a TSB date Nov 24th 2020 about the OTA module causing connectivity issues.
https://static.nhtsa.gov/odi/tsbs/2020/MC-10183505-0001.pdf

My interpretation reading the TSB is that it can happen repeatedly on 2020 models if they keep installing the previous version (which I guess they do because that is spec-ed for the car). The bug has been fixed in 2021 models. So far the OTA functionality is not providing any significant value (i.e. a software fix for this specific bug) and it just causes problems.


Copying from the TSB:

Condition
A software error when writing component protection data can lead to Over the Air - Function Controller (OTA-FC) fault code U110100, “Component protection active.”As a result, customers may find vehicle information in the Connect app or the Customer Web Portal is inaccurate, displaying vehicle data or location from several days ago.

Technical Background
The software task for writing the non-volatile memory data takes too long, and cannot be aborted after the control unit is already shut down. The memory is then corrupted with no further write access permitted. The software routine is revised as of model year 2021, identified by OTA-FC control unit software version 1218 or higher.The failed memory writing task which causes this fault code in 2020 vehicles does not occur in every case. If the subject fault code is triggered as a result of corrupted memory, then the control unit will require replacement.
 
Last edited:

Christian J

Well-Known Member
Joined
Jun 25, 2020
Messages
75
Reaction score
56
Location
Boston, MA
Vehicles
1997 911 C2S
Country flag
Same problem here. Car is in the shop and fortunately they had a module in the states. I hope it's not 5 weeks from now!
 

felixtb

Well-Known Member
First Name
felix
Joined
Dec 13, 2018
Messages
661
Reaction score
535
Location
switzerland
Vehicles
Porsche: Taycan R; Tesla: orig Roadster, X, new roadster reserved
Country flag
There is a TSB date Nov 24th 2020 about the OTA module causing connectivity issues.
https://static.nhtsa.gov/odi/tsbs/2020/MC-10183505-0001.pdf

My interpretation reading the TSB is that it can happen repeatedly on 2020 models if they keep installing the previous version (which I guess they do because that is spec-ed for the car). The bug has been fixed in 2021 models. So far the OTA functionality is not providing any significant value (i.e. a software fix for this specific bug) and it just causes problems.


Copying from the TSB:

Condition
A software error when writing component protection data can lead to Over the Air - Function Controller (OTA-FC) fault code U110100, “Component protection active.”As a result, customers may find vehicle information in the Connect app or the Customer Web Portal is inaccurate, displaying vehicle data or location from several days ago.

Technical Background
The software task for writing the non-volatile memory data takes too long, and cannot be aborted after the control unit is already shut down. The memory is then corrupted with no further write access permitted. The software routine is revised as of model year 2021, identified by OTA-FC control unit software version 1218 or higher.The failed memory writing task which causes this fault code in 2020 vehicles does not occur in every case. If the subject fault code is triggered as a result of corrupted memory, then the control unit will require replacement.
........... Pretty sad state of affairs when the manufacturer has no clue what the outsourced software producers have done so there is no understanding of the actual problem at hand..........
OK think I need to rephrase this :cool:! Apparently, they do know but have no solution considering it does not seem to help that you change the unit......... Should just change to the 2021 units if they are fixed..... probably have to change more than just the PCM at that point..... oh well, I guess my wait will be looong....... :-(
 

Dee

Well-Known Member
First Name
Dee
Joined
Dec 14, 2018
Messages
1,353
Reaction score
1,345
Location
The Netherlands
Vehicles
Yes.
Country flag
Have had connection issues with Porsche Connect app for past three weeks. Opened service ticket by phone with Porsche Connect last Thursday as the dealer was still closed due to snowstorm. On Friday they reopened and had me take car there to connect it for diagnosis. After 20 minutes I got my car back and they said they would get back to me as soon as Germany had an answer to my problem. This morning they called to tell me they must replace the OTA module (again !). They will let me know when it arrives. Will keep you posted on progress.
I had exactly the same issue.
First OTA-module was replaced a few months ago during the fix of my wing.
I had no problems with it though, the connection was fine.
After the OTA-module was replaced by a new one, a few weeks later the connection was lost.
They replaced the OTA-module end of December again and now it works flawlessly.
Even better than the original one which sometimes needed several attempts to send timers to the car.
Fingers crossed...
 

NC_Taycan

Well-Known Member
First Name
Lewis
Joined
Oct 13, 2020
Messages
441
Reaction score
337
Location
Wake Forest, NC
Vehicles
'12 Tesla Model S P85, '17 Cayenne S, '20 Taycan Turbo
Country flag
There is a TSB date Nov 24th 2020 about the OTA module causing connectivity issues.
https://static.nhtsa.gov/odi/tsbs/2020/MC-10183505-0001.pdf

My interpretation reading the TSB is that it can happen repeatedly on 2020 models if they keep installing the previous version (which I guess they do because that is spec-ed for the car). The bug has been fixed in 2021 models. So far the OTA functionality is not providing any significant value (i.e. a software fix for this specific bug) and it just causes problems.


Copying from the TSB:

Condition
A software error when writing component protection data can lead to Over the Air - Function Controller (OTA-FC) fault code U110100, “Component protection active.”As a result, customers may find vehicle information in the Connect app or the Customer Web Portal is inaccurate, displaying vehicle data or location from several days ago.

Technical Background
The software task for writing the non-volatile memory data takes too long, and cannot be aborted after the control unit is already shut down. The memory is then corrupted with no further write access permitted. The software routine is revised as of model year 2021, identified by OTA-FC control unit software version 1218 or higher.The failed memory writing task which causes this fault code in 2020 vehicles does not occur in every case. If the subject fault code is triggered as a result of corrupted memory, then the control unit will require replacement.
This seems to be exactly what happened in my case (MY2020) - triggered by (or just coincident with) a 12V loss of power. I wonder if my OTA module (replaced in Dec) was the 2021 version?
 

Gubbjaevel

Well-Known Member
First Name
F
Joined
Jun 20, 2020
Messages
129
Reaction score
192
Location
Sweden
Vehicles
TaycanT'20
Country flag
Mine is going in for diagnostics on Monday - I presume a PCM change is needed.
According to service agent this is a very, very well known issue and they have changed many, many already.
 

KrisMc

Active Member
First Name
Kris
Joined
Nov 29, 2020
Messages
30
Reaction score
5
Location
Newcastle
Vehicles
Taycan 4s, Ginetta G40r, VW T6
Country flag
Mine is going in for diagnostics on Monday - I presume a PCM change is needed.
According to service agent this is a very, very well known issue and they have changed many, many already.
Mines been in 3 times, 2 days, 10 days and now it’s been in since 13th of January same/similar issues and no resolve.
 

KensingtonPark

Well-Known Member
Joined
Jul 1, 2019
Messages
371
Reaction score
228
Location
New York, NY
Vehicles
2020 Porsche Taycan 4S; 2020 Audi A7; 2019 Hyundai Elantra GT; 2020 Hyundai Kona Ultimate
Country flag
Mine is also in the shop and delayed due to a problem getting the OTA module to provision. It started with an "Emergency SOS" system failure alert. I thought that I was sending it in for a simple repair, and it's been four days now and the car is still there! Funny thing is that I was having no trouble with the car at all except the annoying alert on startup, which was easy enough to dismiss. It is too cold to drive my car anyway (summer tires), but I can't imagine how I would feel if I actually needed the car at this time.
 
OP
Pozuelo

Pozuelo

Well-Known Member
First Name
Roberto
Joined
Feb 14, 2020
Messages
158
Reaction score
235
Location
Madrid, Spain
Vehicles
2020 Taycan Turbo S, 2018 E63S Estate (S213), 2014 A45 (W176)
Country flag
  • Thread starter
  • Thread Starter
  • #12
Have had connection issues with Porsche Connect app for past three weeks. Opened service ticket by phone with Porsche Connect last Thursday as the dealer was still closed due to snowstorm. On Friday they reopened and had me take car there to connect it for diagnosis. After 20 minutes I got my car back and they said they would get back to me as soon as Germany had an answer to my problem. This morning they called to tell me they must replace the OTA module (again !). They will let me know when it arrives. Will keep you posted on progress.
I was told last Friday that the part arrived and to take the car in yesterday morning. This afternoon I got the car back and it apparently works well. I got a Taycan 4S loaner. My impressions: I missed most, some of the optional extras on mine, more than the difference in power. Definitely big difference for little money: acoustic glass. Liked about Bose vs. Burmester: interior color matching speaker grilles in Bose vs. silver in Burmester... however sound is mediocre when comparing to Burmester... however price is much steeper for Burmester...
 

KensingtonPark

Well-Known Member
Joined
Jul 1, 2019
Messages
371
Reaction score
228
Location
New York, NY
Vehicles
2020 Porsche Taycan 4S; 2020 Audi A7; 2019 Hyundai Elantra GT; 2020 Hyundai Kona Ultimate
Country flag
@Pozuelo Congratulations! I still don't have my car back...:(
 
OP
Pozuelo

Pozuelo

Well-Known Member
First Name
Roberto
Joined
Feb 14, 2020
Messages
158
Reaction score
235
Location
Madrid, Spain
Vehicles
2020 Taycan Turbo S, 2018 E63S Estate (S213), 2014 A45 (W176)
Country flag
  • Thread starter
  • Thread Starter
  • #14
@Pozuelo Congratulations! I still don't have my car back...:(
I have the advantage that my dealer belongs to Porsche Spain which is a subsidiary of Porsche Germany. I have also always bought my Mercedes also from their own dealer which belongs to Mercedes Spain which in turn is part of the German brand. I find that their service is far superior and they do not have to worry as much with their bottom line and instead focus on customer satisfaction and excellence in service. I know that is not an option for most though.
 

KensingtonPark

Well-Known Member
Joined
Jul 1, 2019
Messages
371
Reaction score
228
Location
New York, NY
Vehicles
2020 Porsche Taycan 4S; 2020 Audi A7; 2019 Hyundai Elantra GT; 2020 Hyundai Kona Ultimate
Country flag
I have the advantage that my dealer belongs to Porsche Spain which is a subsidiary of Porsche Germany. I have also always bought my Mercedes also from their own dealer which belongs to Mercedes Spain which in turn is part of the German brand. I find that their service is far superior and they do not have to worry as much with their bottom line and instead focus on customer satisfaction and excellence in service. I know that is not an option for most though.
I don't have any quarrels with my dealer's service. They picked up my car to take it for service, and they update me every day to tell me what is going on, what they have tried, and what their contacts at Porsche Germany are telling them to do. They have now used every computer in the shop to try to provision it and gone through multiple and various cycles (at the direction of Porsche Germany) to make it work. Nothing is working, but I do not blame them for it. The device passes all testing outside the car, so it seems to be functional. They certainly appear to be doing everything that they can, but it is not working like it is supposed to be.

I have purchased many cars in their inaugural model year, and I have never been in the unlucky camp of launch pains, so I suppose I am a bit overdue. :D

At some point this will be quite an annoyance, but I do really love the car, so I wait...
 

Advertisement





 
ZYRUS


Advertisement
Top