Advertisement



Issues with car post WLG2 Campaign software updates and 12v battery

thecoloradokid

Well-Known Member
Joined
Jun 17, 2020
Messages
80
Reaction score
177
Location
Denver
Vehicles
2020 Taycan 4s, 2019 e-hybrid Cayenne
Country flag
So, today I took a 400 road trip through the Colorado mountains to see how the car behaved after the 12v battery replacement and software updates I received last week.

Mechanically, the car preformed without any issues, but I received repeated electrical system errors on the dash when I would start the car back up after stopping and shutting off. The vehicle alternated between showing warning screens that the vehicle was experiencing electrical issues and I needed service, and the vehicle was experiencing electrical issues and that I needed to pull over and have the vehicle serviced immediately. This happened 6 or 7 times today - basically, every time I stopped some where and turned the vehicle off. I was able to clear the warnings by then turning off the car again and waiting for a minute or two before turning back on.

After already having the car in the shop for two weeks while waiting for a replacement 12v battery, these new issues are extremely frustrating. I will call the dealership tomorrow, and schedule time to have the car examined again, but dealing with this electrical issue is starting to get real old.
 

TK-421

Active Member
Joined
Jul 2, 2020
Messages
39
Reaction score
41
Location
Florida
Vehicles
2020 Taycan Turbo, 2020 Chevrolet Bolt
Country flag
Dropped mine off this morning for the update. Got a call 15 minutes before closing informing me that the update was taking “longer” than expected and they would update me tomorrow on the status.
 

PNWTaycan4S

Well-Known Member
Joined
Feb 6, 2020
Messages
79
Reaction score
90
Location
Pacific NW
Vehicles
‘91 Polar Silver 964, ‘16 Ice Silver Volvo V60 Polestar, ‘20 Dolomite Silver Taycan 4S
Country flag
So, today I took a 400 road trip through the Colorado mountains to see how the car behaved after the 12v battery replacement and software updates I received last week.

Mechanically, the car preformed without any issues, but I received repeated electrical system errors on the dash when I would start the car back up after stopping and shutting off. The vehicle alternated between showing warning screens that the vehicle was experiencing electrical issues and I needed service, and the vehicle was experiencing electrical issues and that I needed to pull over and have the vehicle serviced immediately. This happened 6 or 7 times today - basically, every time I stopped some where and turned the vehicle off. I was able to clear the warnings by then turning off the car again and waiting for a minute or two before turning back on.

After already having the car in the shop for two weeks while waiting for a replacement 12v battery, these new issues are extremely frustrating. I will call the dealership tomorrow, and schedule time to have the car examined again, but dealing with this electrical issue is starting to get real old.
Ouch.
 

TK-421

Active Member
Joined
Jul 2, 2020
Messages
39
Reaction score
41
Location
Florida
Vehicles
2020 Taycan Turbo, 2020 Chevrolet Bolt
Country flag
Picked it up this afternoon. Drove around for 25 miles, with a few start/stops. No issues.
 
OP
thecoloradokid

thecoloradokid

Well-Known Member
Joined
Jun 17, 2020
Messages
80
Reaction score
177
Location
Denver
Vehicles
2020 Taycan 4s, 2019 e-hybrid Cayenne
Country flag
  • Thread starter
  • Thread Starter
  • #5
Picked it up this afternoon. Drove around for 25 miles, with a few start/stops. No issues.

thank you for sharing. I would recommend doing a longer road trip to see if there are any after affects for your vehicle from the updates.

I drove around town today for a couple of hours and did 50 to 60 miles - ironically, I did not get a single error message. Since I did 400 miles yesterday, and got multiple errors, I am wondering if there is a heating/cooling issue on why I received the multiple electrical issue warnings on the road trip.

I will bring up this point with the service center when I drop off the car on Tuesday and see what they say. I am pretty sure the tech will have to reach out to someone at Porsche NA since this may be an issue he has not seen. Who the hell knows at this point.........
 

Singularity

Well-Known Member
Joined
Jun 21, 2019
Messages
224
Reaction score
303
Location
Finland
Vehicles
Audi A7, Taycan 4S Performance Plus
Country flag
Just read on Facebook that someone lost navigation & bunch of driver assistance systems after the update. Like not working at all.

I'd highly appreciate if we have people who've had the updates done AND driven significantly after, telling that it all works fine.

I've had pretty much almost no issues of any kind with my 4S for the first 4000km. Currently not entirely sure which I'm dreading more, the 12V battery issues or the update itself...
 

evanevery

Well-Known Member
First Name
Ed
Joined
Sep 10, 2019
Messages
464
Reaction score
401
Location
Wisconsin
Vehicles
2020 Taycan Turbo S, 2019 BMW i8 Roadster, 2016 Tesla Model X, 2016 BMW M4 Race Car
Country flag
So, today I took a 400 road trip through the Colorado mountains to see how the car behaved after the 12v battery replacement and software updates I received last week.

Mechanically, the car preformed without any issues, but I received repeated electrical system errors on the dash when I would start the car back up after stopping and shutting off. The vehicle alternated between showing warning screens that the vehicle was experiencing electrical issues and I needed service, and the vehicle was experiencing electrical issues and that I needed to pull over and have the vehicle serviced immediately. This happened 6 or 7 times today - basically, every time I stopped some where and turned the vehicle off. I was able to clear the warnings by then turning off the car again and waiting for a minute or two before turning back on.

After already having the car in the shop for two weeks while waiting for a replacement 12v battery, these new issues are extremely frustrating. I will call the dealership tomorrow, and schedule time to have the car examined again, but dealing with this electrical issue is starting to get real old.

Oh man, that's frustrating...

I obviously have no insight into exactly what the issue is but, based on the intermittent and reoccurring issue you saw, I would SPECULATE that something might have been "upset" during the update process. I can't believe this level of problems would have passed some level of software verification.

That being said, and recognizing that you had the 12V battery physically replaced, the first place I would look is the integrity of the physical connections to the battery. As a firmware developer myself, I wouldn't think that a software update - even a failed update - would behave in this manner. It sounds like the only "physical" thing they did was replace your battery. I would start there.

(Unless it was some loose/bad connection elsewhere in your vehicle that existed from the very beginning).

Just a thought!
 

Taycen

New Member
First Name
Georg
Joined
Jun 22, 2020
Messages
2
Reaction score
0
Location
Norway
Vehicles
Taycan 4s
Country flag
I lost navigation , adaptive Cruise Controll and lane assist after the latest software uppdate this week . Is there a quick fix for this / resetting I can perform or must the car be sent back to Porsche ?

I thought that The car would just reset by itself but it’s 2 days now .. to bad we can’t solve these things OTA ..

The navigation idle is just spinning without anything happening .
 

Attachments

Last edited:
OP
thecoloradokid

thecoloradokid

Well-Known Member
Joined
Jun 17, 2020
Messages
80
Reaction score
177
Location
Denver
Vehicles
2020 Taycan 4s, 2019 e-hybrid Cayenne
Country flag
  • Thread starter
  • Thread Starter
  • #10
I am starting to believe my 4s was built on a Friday at 4:15pm - you know, the last one on the line on a Friday just before everyone clocks out for the weekend and is eager to get out of work.

The good news is that I have not had anymore electrical warnings since my long road trip on Wednesday, but I have only been driving around town so nothing too taxing for the vehicle to handle.

The bad news is I have a huge front window crack that started today and ran like a wild stallion accross the lower half of my windshield. I was not hit by anything in the windshield that would cause a crack, and ironically, the start of the crack initiated below the hood line and plastic lining where the 12v battery is housed. When the I first noticed the crack, it was pretty small. Very quickly, it started to creep up from the lower part of the windshield and I immediately drove to the dealership to speak to service. By the time I got there it has spread to a two foot long crack. The service team agreed with me that there was no impact mark that could have caused the damage, and that it looked like the crack originated exactly as I explained.

I have an appointment scheduled for Tuesday to examine why I was getting the electrical system warnings, and now we can add an examination on why windshield cracked starting out at a point where it was not caused by impact, but in the vicinity of the 12v battery. I am wondering if there is a significant heat issue with my vehicle in regards to the 12v battery and how it interacts with the larger battery system. Or, can it be human error when installing the new 12v battery? Either way, I am pretty freakin' frustrated at this point.

Six weeks of ownership so far, and we are looking at a 2nd shop stay after already being in the shop for two weeks. I am trying to stay positive, but it is getting harder and harder with the issues that are continually arising with the vehicle.
 

PanameraFrank

Well-Known Member
First Name
Frank
Joined
Sep 6, 2019
Messages
451
Reaction score
659
Location
Seattle
Vehicles
Taycan 4S
Country flag
I can't imagine a window crack is from anything other than damage, in this case probably from the dealership. If they were reckless enough to damage the windshield, there's a good chance they screwed something else up that's causing these further issues.

The 12v issue is one thing but you're having some unique stuff pop up that makes me suspicious of the service department. Just my gut feeling.
 

Kingske

Well-Known Member
First Name
Frank
Joined
Jun 6, 2020
Messages
73
Reaction score
40
Location
USA (NJ)
Vehicles
2020 Porsche Taycan 4S pfb (October delivery), 2006 BMW Z4, 2014 BMW 3 GT
Country flag

daveo4EV

Well-Known Member
First Name
David
Joined
Jan 28, 2019
Messages
696
Reaction score
949
Location
San jose
Vehicles
Tesla(s), 911 GT3, Boxster, Bolt, Taycan
Country flag
Great Headline:

Porsche Wants Taycan Owners to Go to Dealer for Over the Air Upgrade
 

wemct

Well-Known Member
Joined
Nov 20, 2019
Messages
399
Reaction score
639
Location
Georgia, USA
Vehicles
Porsche Taycan 4S, Aston Martin DB11 (V12), Maserati Levante S GranSport, Porsche Boxster S
Country flag
I had mine updated today. It took about 6 hours. No issues so far. I had to relink Apple Music, reconfigure the instrument display to my previous selections, and redo the seat memory settings.
 

Advertisement





 



Advertisement
Top