Park Assist Not Available error message

tnikolov

Well-Known Member
Joined
Mar 26, 2020
Messages
77
Reaction score
65
Location
Sofia
Vehicles
Taycan Turbo S
Country flag
Anyone else seen this? Happened to me for the third time today. Also, my business partner (who also has a Taycan) said after I complained to him it happened to him as well and he almost crushed his in our office garage.


IMG_1477.JPG
 

Austin_yeahbaby

Well-Known Member
Joined
Sep 30, 2019
Messages
251
Reaction score
149
Location
United Kingdom
Vehicles
911s Cabriolet gone :-( awaiting Taycan 4s to arrive :-)
Country flag
It’s most likely...

the sensors are blocked or....

the sensors has a loose connection or....

the parking sensor control unit is faulty.
 
OP
tnikolov

tnikolov

Well-Known Member
Joined
Mar 26, 2020
Messages
77
Reaction score
65
Location
Sofia
Vehicles
Taycan Turbo S
Country flag
  • Thread starter
  • Thread Starter
  • #3
It’s most likely...

the sensors are blocked or....

the sensors has a loose connection or....

the parking sensor control unit is faulty.
I’d say either lose connection or buggy software, cause it always auto-fixes itself with restart.
 

Alain

Member
First Name
Alain
Joined
Apr 5, 2020
Messages
23
Reaction score
19
Location
The Netherlands
Vehicles
Porsche Taycan Turbo S, Jaguar F-Type 3.0 v6 P380 Supercharged R-Dynamic
Country flag
I've had that a few times. Turning the car off and on again solved the problem. I assume this is a bug in the software that will be solved with an update.
 
Last edited:
OP
tnikolov

tnikolov

Well-Known Member
Joined
Mar 26, 2020
Messages
77
Reaction score
65
Location
Sofia
Vehicles
Taycan Turbo S
Country flag
  • Thread starter
  • Thread Starter
  • #5
I've had that a few times. Turning the car off and on again solved the problem. I assume this is a bug in the software that will be solved with an update.
Oh, if you have it too in a US model, then it's software glitch :)
 

Alain

Member
First Name
Alain
Joined
Apr 5, 2020
Messages
23
Reaction score
19
Location
The Netherlands
Vehicles
Porsche Taycan Turbo S, Jaguar F-Type 3.0 v6 P380 Supercharged R-Dynamic
Country flag
Oh, if you have it too in a US model, then it's software glitch :)
I assume I have the European model. But the software for the park assist is not region specific, is it?
 
OP
tnikolov

tnikolov

Well-Known Member
Joined
Mar 26, 2020
Messages
77
Reaction score
65
Location
Sofia
Vehicles
Taycan Turbo S
Country flag
  • Thread starter
  • Thread Starter
  • #7
I assume I have the European model. But the software for the park assist is not region specific, is it?
I'm really sorry, for some reason it showed me a US flag next to your name through my mobile browser.

Still unsure if the software is region specific.
 

Zicolay

Member
Joined
Apr 16, 2020
Messages
10
Reaction score
23
Location
Oslo
Vehicles
Taycan 4S
Country flag
This just happened to my 4S today while driving.
Shutting down and restarting is not helping.
Same error message pops up upon restart.
 

dryii

Well-Known Member
First Name
Doug
Joined
Jan 30, 2020
Messages
315
Reaction score
218
Location
Orlando, FL
Vehicles
2020 Porsche Taycan 4S, 2018 Tesla Model 3, 2015 Porsche Macan Turbo
Country flag
I think my advisor said something about this yesterday. Today he said they fixed it and all is well. I'm glad that it's resolved before I pick up the vehicle tomorrow.
 

Taycan_Rolf

Member
First Name
Rolf
Joined
Mar 21, 2019
Messages
22
Reaction score
7
Location
Markdorf, Germany
Vehicles
Porsche Panamera 4
Country flag
How you got fixed it all? I have the same issue since yesterday. Is there a way to really reboot the PCM or the ParkAssistant. I don’t believe close and open and wait for a view minutes between is not a restart. So looking for an“reboot“ sequence....
 

TAYC4N

Well-Known Member
First Name
AM
Joined
Nov 24, 2019
Messages
519
Reaction score
269
Location
London UK
Vehicles
Taycan 4S Perf Battery, Ferrari 458 Italia, Range Rover SVR, Mercedes G63 AMG, BMW 530e
Country flag
Nothing to report here(thank god)
 
OP
tnikolov

tnikolov

Well-Known Member
Joined
Mar 26, 2020
Messages
77
Reaction score
65
Location
Sofia
Vehicles
Taycan Turbo S
Country flag
  • Thread starter
  • Thread Starter
  • #12
How you got fixed it all? I have the same issue since yesterday. Is there a way to really reboot the PCM or the ParkAssistant. I don’t believe close and open and wait for a view minutes between is not a restart. So looking for an“reboot“ sequence....
No way to fix it as of yet. Restarting the car helps..
 

MWarsaw

Member
First Name
Mike
Joined
Jan 29, 2020
Messages
12
Reaction score
6
Location
Michigan
Vehicles
Taycan 4S
Country flag
Anyone else seen this? Happened to me for the third time today. Also, my business partner (who also has a Taycan) said after I complained to him it happened to him as well and he almost crushed his in our office garage.


IMG_1477.JPG
This just happened to my new 4S today!
 

TK-421

Member
Joined
Jul 2, 2020
Messages
20
Reaction score
11
Location
Florida
Vehicles
2020 Taycan Turbo, 2020 Chevrolet Bolt
Country flag
I had to shutdown, exit, lock, wait 60 seconds, unlock, start. Just restarting didn’t work. On the list, along with connect app, front collision alert, malfunctioning passenger seat switch.
 



Top