Quality issues/questions on newly delivered MY 22 Taycan

B61

Well-Known Member
First Name
Bine
Joined
May 31, 2021
Messages
807
Reaction score
491
Location
SI
Vehicles
CT4
Country flag
I'm not sure what I did to fix it. I turned Bluetooth off and then on, and even rebooted my iPhone. I had a message on the PCM screen 'No device connected'. But what was odd was that I was able to play music from my iPhone but the CarPlay UI would not launch.

By the next morning it was working again.
Congrats on your coffee :like:
speaking about carplay: when i lost connection, i just wait….a minute….or two,three, and it always comes back by itself. It even continue to play the same song where it stopped.

heather. No problems so far (the lowest temperature -7Celsius)
alarm. I’m using double click for months…no problems since then.

I have MY21
(no wifi in s garage at work; lousy mobile signal at home).
Advertisement

 

Windpower

Well-Known Member
First Name
Ken
Joined
Jul 19, 2021
Messages
196
Reaction score
111
Location
Long Island, NY
Vehicles
Tesla Model Y, BMW X3, Taycan RWD Coffee
Country flag
just wait….a minute….or two,three, and it always comes back by itself.
For me, the missing CarPlay was for the day. Next day it was back. One of those “technology is great when it works, and is a pain when it doesn’t”. I drive a Tesla so I’m used to technology not always working: my ‘phone as key’ sometimes fails to work, my screen has gone blank and needed to be rebooted, voice commands sometimes are not understood (“try again later”), lane departure warning often doesn’t warn …
 
  • Like
Reactions: B61

B61

Well-Known Member
First Name
Bine
Joined
May 31, 2021
Messages
807
Reaction score
491
Location
SI
Vehicles
CT4
Country flag
Weather report is the only thing that always goes off for a day, that’s why i’m not putting it on a screen anymore…
 
OP
OP

gtCarrera

Member
Joined
Jan 5, 2022
Messages
10
Reaction score
2
Location
Bay Area, California
Vehicles
Taycan RWD
I checked my heater and seems to be working fine.

Some of the forum members with MY22 have reported seeing the options on PCM for plug and charge. Wondering why we are not seeing it, software bug?. I did try charing at nearby EA charger and all seemed to work fine. My SA advise is if all works ok, dont bring the car in,..who knows
Probably software issue. The hardware of this car appears to be good, but the software definitely needs some time to mature. Most of the small glitches (running alarm, Connect log in, carplay) appear to be software related. Unfortunately this is an area new to most auto makers.
 

Enassar1

Member
First Name
Eddie
Joined
Jul 22, 2021
Messages
11
Reaction score
1
Location
El Paso
Vehicles
2021 Taycan 4s
Country flag
Hello everyone! I just have my Taycan delivered by the end of 2021. The dealers worked really hard to get as many Taycans out as possible (to avoid dramas on the $7500 US tax credit). I was really excited and enjoyed driving the car! However, in 2 days I discovered some issues...
1. For my car, there was literally ZERO hot air from the AC. Luckily it's not too cold in the SF bay area now, but I still took the car back the the dealer. They said a pump is broken. They also told me among the 7 Taycans they rushed to deliver by end of 2021, 3 of them have this issue.
2. The famous alarm running off issue. Yes it surprised me the first time it ran off in my garage. Ironically, when I send the car back to check on the heater issue, the alarm ran off several times everyday on the dealer's lot. :CWL::CWL::CWL:

So my questions are:
1. I'm wondering if anyone ran into the similar issue on the heater? Based on my dealer's info, seems like it's a widespread issue recently?
2. The alarm issue, I did some research on this forum, but does anyone know if Porsche has a solution on it? My dealer told me Porsche is working on some fix but it's not here yet, did anyone notice any recent update?

So excited to have the car, but so sad right now I can only enjoy the Macan loaner (nice cute car, still)...

One week after my delivery, the air-conditioner went out. My car has been in and out of the dealership with multiple issues since I picked up in May. It's been in the shop for the last almost three weeks awaiting a new PCM as it doesn't allow me to log into my Porsche ID in the car. Lots of issues with this car. I've had that Macan loaner almost three weeks. I feel you.
 

Ruthi

Active Member
First Name
Ruthi
Joined
Nov 21, 2021
Messages
43
Reaction score
32
Location
Riverside CA
Vehicles
Taycan. S x 2
Country flag
Hello everyone! I just have my Taycan delivered by the end of 2021. The dealers worked really hard to get as many Taycans out as possible (to avoid dramas on the $7500 US tax credit). I was really excited and enjoyed driving the car! However, in 2 days I discovered some issues...
1. For my car, there was literally ZERO hot air from the AC. Luckily it's not too cold in the SF bay area now, but I still took the car back the the dealer. They said a pump is broken. They also told me among the 7 Taycans they rushed to deliver by end of 2021, 3 of them have this issue.
2. The famous alarm running off issue. Yes it surprised me the first time it ran off in my garage. Ironically, when I send the car back to check on the heater issue, the alarm ran off several times everyday on the dealer's lot. :CWL::CWL::CWL:

So my questions are:
1. I'm wondering if anyone ran into the similar issue on the heater? Based on my dealer's info, seems like it's a widespread issue recently?
2. The alarm issue, I did some research on this forum, but does anyone know if Porsche has a solution on it? My dealer told me Porsche is working on some fix but it's not here yet, did anyone notice any recent update?

So excited to have the car, but so sad right now I can only enjoy the Macan loaner (nice cute car, still)...
Did not have those problems - they are doing updates all the time this is normal. This is my 4th Taycan and I am experiencing low mileage range - its a software thing I am sure but its taking longer than usual to get the miles up higher. My other cars get over 280. Its not a true reading and I know I am getting the range, but I like it to be visible.
 
OP
OP

gtCarrera

Member
Joined
Jan 5, 2022
Messages
10
Reaction score
2
Location
Bay Area, California
Vehicles
Taycan RWD
I checked my heater and seems to be working fine.

Some of the forum members with MY22 have reported seeing the options on PCM for plug and charge. Wondering why we are not seeing it, software bug?. I did try charing at nearby EA charger and all seemed to work fine. My SA advise is if all works ok, dont bring the car in,..who knows
I finally found the plug and charge option in PCM... It's in Home -> Charging -> the 3 dots on the right bottom of the screen, then you'll see the plug and charge option.

The good thing is plug and charge worked for me like a charm! Tried it out at the Stanford Mall EA charging station, just plug it and the car will handle the rest.
 
OP
OP

gtCarrera

Member
Joined
Jan 5, 2022
Messages
10
Reaction score
2
Location
Bay Area, California
Vehicles
Taycan RWD
Did not have those problems - they are doing updates all the time this is normal. This is my 4th Taycan and I am experiencing low mileage range - its a software thing I am sure but its taking longer than usual to get the miles up higher. My other cars get over 280. Its not a true reading and I know I am getting the range, but I like it to be visible.
I remember somewhere in the manual it said the range is lower for first 500 miles, especially since regenerative brake may not be enables (to fully open up the brake pad). Maybe there were just some fine tunes in the software.

Meanwhile, maybe the weather also influenced the range?
 

snstevens

Well-Known Member
First Name
Sam
Joined
Jul 10, 2020
Messages
125
Reaction score
187
Location
Kirkland, WA United States
Vehicles
Taycan 4S
Country flag
Cool, they're pretty helpful on my case, but a little short of hands due to COVID.

For the heater, I set the vent mode to diffused, and could definitely feed the cold air on my feet.

I just checked my car, I don't have the plug and charge option in PCM either. Maybe a "feature" for MY22?
Did you use the wireless CarPlay, or the wired? I used the wireless one and the switch was pretty smooth, just click the device icon on the right side of PCM and switch between bluetooth/carplay.
When wireless CarPlay isn’t working I use the device icon on the far right of the PCM window to enter the Bluetooth connectivity window. Once in that window I click on CarPlay to turn it off (if it’s BLUE), then I turn off the Bluetooth Connectivity for my phone by touching the Bluetooth icons.

Once all Bluetooth connectivity is off, I start from the left turning on Bluetooth and when both Bluetooth indicators are on I click CarPlay to turn it on and all is well.
 

VA_CT

Well-Known Member
Joined
Jun 30, 2021
Messages
70
Reaction score
48
Location
Nor Cal, CA
Vehicles
2019 BMW i3s, 2019 Macan, 2022 4CT
Country flag
I finally found the plug and charge option in PCM... It's in Home -> Charging -> the 3 dots on the right bottom of the screen, then you'll see the plug and charge option.

The good thing is plug and charge worked for me like a charm! Tried it out at the Stanford Mall EA charging station, just plug it and the car will handle the rest.
In my PCM unfortunately dont see the plug and charge option. I only see the other 2 options.
 

snstevens

Well-Known Member
First Name
Sam
Joined
Jul 10, 2020
Messages
125
Reaction score
187
Location
Kirkland, WA United States
Vehicles
Taycan 4S
Country flag
In my PCM unfortunately dont see the plug and charge option. I only see the other 2 options.
In the Charging settings window you have to click the three dots in the lower right-hand corner. This reveals a sub menu which includes the plug and charge option you’re looking for.
 

VA_CT

Well-Known Member
Joined
Jun 30, 2021
Messages
70
Reaction score
48
Location
Nor Cal, CA
Vehicles
2019 BMW i3s, 2019 Macan, 2022 4CT
Country flag
In the Charging settings window you have to click the three dots in the lower right-hand corner. This reveals a sub menu which includes the plug and charge option you’re looking for.
I did. this is what I see

66207003975__380D5542-6DD2-4BF3-8F40-4730EEB9894F.jpg
 

snstevens

Well-Known Member
First Name
Sam
Joined
Jul 10, 2020
Messages
125
Reaction score
187
Location
Kirkland, WA United States
Vehicles
Taycan 4S
Country flag
I did. this is what I see

66207003975__380D5542-6DD2-4BF3-8F40-4730EEB9894F.jpg
Not sure what's going on in your case. Here is what my options are --

IMG_2663.jpeg


I thought all MY 21 and later Taycan's had Plug and Charge options, Out of curiosity, have you activated the 3 years free charging at Electrify America stations? You do this from your My Porsche account online.

You have to provide a credit card for this to be activated and perhaps that is a pre-req to having the plug and charge option appear?
 
Last edited:

VA_CT

Well-Known Member
Joined
Jun 30, 2021
Messages
70
Reaction score
48
Location
Nor Cal, CA
Vehicles
2019 BMW i3s, 2019 Macan, 2022 4CT
Country flag
Not sure what's going on in your case. Here is what my options are --

IMG_2663.jpeg


I thought all MY 21 and later Taycan's had Plug and Charge options :rolleyes:
Yes suppose to be a std. equipment. I have booked a service appt end of this month to check this out, otherwise the car has been awesome
 

snstevens

Well-Known Member
First Name
Sam
Joined
Jul 10, 2020
Messages
125
Reaction score
187
Location
Kirkland, WA United States
Vehicles
Taycan 4S
Country flag
Yes suppose to be a std. equipment. I have booked a service appt end of this month to check this out, otherwise the car has been awesome
I updated my post to suggest you check that you've activated the 3 Years free charging on Electrify America. That might be a pre-req.
 
Advertisement

 
SRM Autosports
Advertisement
Top