Taycan software update - reported problems post update

W1NGE

Well-Known Member
First Name
Adrian
Joined
Jan 11, 2021
Messages
2,343
Reaction score
1,196
Location
Aberdeen, Scotland
Vehicles
2021 Taycan 4S+ Volcano, 2012 Boxster S GT Silver
Country flag
I have SOC displayed on my PMCC (MY21 car and no updates to PMCC following WMA6 campaign).

However, the stats recorded on My Porsche can be random and incomplete. SOC at start and end is not always populated plus the time axis is completely off by -6 hours which frustrates the hell out of me.
Just remembered I hadn't posted a screenshot of my PMCC settings to see if that helps with SOC display issue.

20210504_125356000_iOS.png
 

Scandinavian

Well-Known Member
First Name
Peter
Joined
Nov 3, 2019
Messages
1,374
Reaction score
1,135
Location
France
Vehicles
Taycan T, Tesla M3P, Aston Martin DB9, Porsche 996 C4 Cab
Country flag
I have SOC displayed on my PMCC (MY21 car and no updates to PMCC following WMA6 campaign).

However, the stats recorded on My Porsche can be random and incomplete. SOC at start and end is not always populated plus the time axis is completely off by -6 hours which frustrates the hell out of me.
Thanks for the photo of your settings etc.

Here is a screen shot of my settings. Similar to yours and these have been like this for a year now. PLC communication to the car is enabled and has been also for a year.
B3ACBE04-E5D8-4289-BDE3-80C8844F532B.jpeg


I do not have any problems with the time stamps. The charger seems to take that from the WiFi network. would you by any chance have your MyPorsche account registered in say the US rather than the U.K.? ( time difference US to U.K. is six hours, isn’t it).
30201954-B8B6-49CE-AECA-9C9DC9B8ADF5.jpeg
 

W1NGE

Well-Known Member
First Name
Adrian
Joined
Jan 11, 2021
Messages
2,343
Reaction score
1,196
Location
Aberdeen, Scotland
Vehicles
2021 Taycan 4S+ Volcano, 2012 Boxster S GT Silver
Country flag
Thanks for the photo of your settings etc.

Here is a screen shot of my settings. Similar to yours and these have been like this for a year now. PLC communication to the car is enabled and has been also for a year.
B3ACBE04-E5D8-4289-BDE3-80C8844F532B.jpeg


I do not have any problems with the time stamps. The charger seems to take that from the WiFi network. would you by any chance have your MyPorsche account registered in say the US rather than the U.K.? ( time difference US to U.K. is six hours, isn’t it).
30201954-B8B6-49CE-AECA-9C9DC9B8ADF5.jpeg
Thanks but US is +6 and mine is -6 so easy rather than west (Taiwan perhaps).

Time from all sources is correct including on the PMCC (!).

When charging time comes from the car.

I suspect the issue is on the Porsche servers and my region has been set wrong.

I also have PLC to car enabled.

I also noticed on your screen shot that you don't have an option to display battery percent unless I missed it?
 

Kingske

Well-Known Member
First Name
Frank
Joined
Jun 6, 2020
Messages
1,112
Reaction score
1,242
Location
New Jersey, USA
Vehicles
2020 Porsche Taycan 4S, 2014 BMW 3 GT
Country flag
Thanks but US is +6 and mine is -6 so easy rather than west (Taiwan perhaps).

Time from all sources is correct including on the PMCC (!).

When charging time comes from the car.

I suspect the issue is on the Porsche servers and my region has been set wrong.

I also have PLC to car enabled.

I also noticed on your screen shot that you don't have an option to display battery percent unless I missed it?
Would the US not be -6 (Chicago area) instead of +6 vs the UK?
 

Scandinavian

Well-Known Member
First Name
Peter
Joined
Nov 3, 2019
Messages
1,374
Reaction score
1,135
Location
France
Vehicles
Taycan T, Tesla M3P, Aston Martin DB9, Porsche 996 C4 Cab
Country flag
Would the US not be -6 (Chicago area) instead of +6 vs the UK?
That is what i thought as well!
And I do have a setting for showing percent of charge in the settings, but nothing is shown on the PMCC display. So like all others it does not seem to work with MY20! Very peculiar since all the settings have been in the PMCC and on the MyPorsche site all along. Have no idea what it will take to get this to work?
 

W1NGE

Well-Known Member
First Name
Adrian
Joined
Jan 11, 2021
Messages
2,343
Reaction score
1,196
Location
Aberdeen, Scotland
Vehicles
2021 Taycan 4S+ Volcano, 2012 Boxster S GT Silver
Country flag
That is what i thought as well!
And I do have a setting for showing percent of charge in the settings, but nothing is shown on the PMCC display. So like all others it does not seem to work with MY20! Very peculiar since all the settings have been in the PMCC and on the MyPorsche site all along. Have no idea what it will take to get this to work?
Sorry guys, I was having a blonde moment doh!,

i also looked at the screenshots on my phone so missed the percent setting. So it must be MY specific if you have all the latest updates applied to your PMCC.
 

TayTaySD

Well-Known Member
First Name
Michael
Joined
Apr 9, 2021
Messages
79
Reaction score
62
Location
San Diego, California USA
Vehicles
2020 Mamba Green Taycan 4S
Country flag
It's been a few weeks since I got the car back and I have had ZERO issues with the update. The two noticeable additions are the wireless car play (which is really nice) and the ambient lighting that changes with album cover art. Other than that, no noticeable differences and everything works perfect (for now).
I have the new dynamic ambient lighting parameters, however I have never seen my interior
colored LED lights change color after configuring. Does the "album art color match" feature work
with XMSirius radio? What is a working system supposed to look like? Mine just stays a single
color of the last one configured (before turning on "Dynamic color"), never changes color or
intensity.
 

epirali

Well-Known Member
First Name
Edmund
Joined
Jan 15, 2020
Messages
698
Reaction score
1,026
Location
USA, East Coast
Vehicles
RS Etron GT, Jaguar I-Pace, BMW i8, ex Taycan TTS
Country flag
I have the new dynamic ambient lighting parameters, however I have never seen my interior
colored LED lights change color after configuring. Does the "album art color match" feature work
with XMSirius radio? What is a working system supposed to look like? Mine just stays a single
color of the last one configured (before turning on "Dynamic color"), never changes color or
intensity.
I haven’t played much with this but I have only seen it work with Apple Music, not even playing from Music app from iPhone. So don’t know about XM will try next time and report.
 

NC_Taycan

Well-Known Member
First Name
Lewis
Joined
Oct 13, 2020
Messages
814
Reaction score
675
Location
Wake Forest, NC
Vehicles
'12 Tesla Model S P85, '17 Cayenne S, '20 Taycan Turbo
Country flag
Dynamic Lighting doesn't seem to work via Bluetooth audio either. Haven't tried over Car Play.
 

Oink

Well-Known Member
Joined
Sep 8, 2020
Messages
197
Reaction score
126
Location
Norway
Vehicles
Audi A4, Taycan 4S+
Country flag
Dynamic Lighting doesn't seem to work via Bluetooth audio either. Haven't tried over Car Play.
Doesn't work over CarPlay. I just stick to BT. CarPlay sucks anyway.
 

Yves_0016

Well-Known Member
Joined
Dec 6, 2020
Messages
146
Reaction score
254
Location
Antwerp, Belgium
Vehicles
2021 Porsche Taycan 4S Performance Plus
Country flag
My car has now been at dealer for 2 weeks for the software update. They say update was successfull but no way at all to log back into the car. They say the car drives just fine, it just won't take a Porsche login anymore. Is this what is called "bricked" here on the forum?

The Macan loaner is nice and was enjoyable in the beginning "for a change", but now it's starting to annoy. I want my sports car back! 🤬 🤬

Edit: being without the car for 2 weeks has just made me realize even more how much I love the car and love every minute driving it.
 
Last edited:

MissionC

Well-Known Member
Joined
Feb 15, 2019
Messages
257
Reaction score
287
Location
Boston
Vehicles
MY2020 Taycan 4S
Country flag
My car has now been at dealer for 2 weeks for the software update. They say update was successfull but no way at all to log back into the car. They say the car drives just fine, it just won't take a Porsche login anymore. Is this what is called "bricked" here on the forum?

The Macan loaner is nice and was enjoyable in the beginning "for a change", but now it's starting to annoy. I want my sports car back! 🤬 🤬

Edit: being without the car for 2 weeks has just made me realize even more how much I love the car and love every minute driving it.
I’m in the same boat. My Gateway module failed and it took over a week for the part to arrive (just came in today from Germany). The Macan S I have as a loaner is a fine car and I’m sure I’d like it a lot more if I hadn’t been utterly spoiled by 9 months in my Taycan. This is the first issue I had with my car - before bringing it in for the software update my car had been flawless. Cannot wait to get it back. Miss my instant power!
 
Advertisement

 
ZYRUS
Advertisement
Top