Apple wireless carplay

frensham

Active Member
First Name
Dave
Joined
Feb 27, 2021
Threads
13
Messages
40
Reaction score
16
Location
Essex, UK
Vehicles
Panamera 4e Hybrid
Country flag
Hi all
I have a loan 2021 model car and my iPhone.
I wanted to try CarPlay which to me means I see apps on the screen.
I have CarPlay enabled on the iPhone, I have it paired for Bluetooth.
Under devices I can’t seem to get the CarPlay indicator to go green.

I don’t know where I get the so called screen.
Does it only work if it is physically connected via a USB to iPhone cable?
In which case what’s the wireless bit in wireless carplay.
Any pointers.

 

W1NGE

Well-Known Member
First Name
Adrian
Joined
Jan 11, 2021
Threads
22
Messages
6,327
Reaction score
3,619
Location
Aberdeen, Scotland
Vehicles
2021 Taycan 4S, 2012 Boxster S, GTS ST on order
Country flag
Likely issue is the that car is logged in as 'Guest' which prevents you from doing various 'personal' things and settings.

Devices is where to look but I don't think you'll get too far given the above.

Cable connection might be more successful.
 

BayAreaJay

Well-Known Member
First Name
Jay
Joined
Nov 23, 2020
Threads
2
Messages
94
Reaction score
103
Location
Fremont, CA
Vehicles
Porsche Taycan Turbo S
Country flag
Hi all
I have a loan 2021 model car and my iPhone.
I wanted to try CarPlay which to me means I see apps on the screen.
I have CarPlay enabled on the iPhone, I have it paired for Bluetooth.
Under devices I can’t seem to get the CarPlay indicator to go green.

I don’t know where I get the so called screen.
Does it only work if it is physically connected via a USB to iPhone cable?
In which case what’s the wireless bit in wireless carplay.
Any pointers.
I have a MY21 TTS.
For first time connection, I had to connect to physical cable to initiate the CarPlay, after that, wireless CarPlay works on my Taycan.
try that. As it might help get the appropriate permissions
 

TycanNewHampshire

Well-Known Member
First Name
TG
Joined
Apr 26, 2021
Threads
18
Messages
344
Reaction score
261
Location
New England, USA
Vehicles
Tycan 4S
Country flag
I am having the same problem after the WML2 software upgrade. I can hear the music play and control it via the phone, but the carplay icon is not showing up anymore on the lower center screen and under the music button on the middle screen I press the box 'connect to carplay' and nothing happens anymore, despite the phone being paired.

I have given up on 'expecting' the electronics' of the PCM to actually function as designed for longer than a month. If it is working now, I expect it to not work in the future. If it is not working now, I expect it to work with some workaround and not as designed.

At this point, it is pathetic on every software upgrade as something new always shows up as a bug. I have said it before, but they need to stop with the version releases and next software update, it needs to be a full restore and build from the bottom up as every 'fix' they push out, causes a new, downstream issue to manaefest and then there is another need for yet, another push.
 

 
Vivid Racing
Top